[Solved] UR: Protective stop C207A0 fieldbus input disconnected

I’m trying to do the robot + camera integration assignment again, with a UR. When trying to run the program, i get the following error:

I tried the following fixes, which didn’t work:
In the “installation” tab, disabled “Ethernet/IP Adapter”.
In this tab, I disabled the gripper. It’s not connected to the robot anymore.
I restarted the robot.

Any suggestions to fix this?

The setup is very simple: the UR, Cognex and laptop are connected by an Ethernet switch. No PLC.

RickHidde.script (2.4 KB)

This is the script we’re trying to run on the UR.

Cognex and UR.job (8.2 KB)

This is the In-sight explorer file we’re using.

janberend.script (411 Bytes)

Running this simple program which used to work a few weeks ago results in the same error message.

Lloyd helped me out. This problem was solved by disabling all settings in the installation tab (Ethernet/IP Adapter, MODBUS, PROFINET Onrobot FT Setup, gripper), saving this installation and rebooting the robot.